RebarShapeConstraintGetParamId Method |
Return the Id of the parameter associated with this constraint.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId GetParamId()
Public Function GetParamId As ElementId
public:
ElementId^ GetParamId()
member GetParamId : unit -> ElementId
Return Value
ElementId
The Id of the parameter, or InvalidElementId if the constraint
does not have one.
Remarks
Most subclasses of RebarShapeConstraint require a parameter.
See Also