ParameterFilterRuleFactoryCreateLessRule(ElementId, Int32) Method |
Creates a filter rule that determines whether integer values
from the document are less than a certain value.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FilterRule CreateLessRule(
ElementId parameter,
int value
)
Public Shared Function CreateLessRule (
parameter As ElementId,
value As Integer
) As FilterRule
public:
static FilterRule^ CreateLessRule(
ElementId^ parameter,
int value
)
static member CreateLessRule :
parameter : ElementId *
value : int -> FilterRule
Parameters
- parameter ElementId
-
An integer-typed parameter used to get values from the document for a given element.
- value Int32
-
The user-supplied value against which values from the document will be compared.
Return Value
FilterRule
Exceptions
See Also