ApplicationNewPointRelativeToPoint Method |
Create a PointRelativeToPoint object, which is used to define
the placement of a ReferencePoint relative to a host point.
Namespace: Autodesk.Revit.CreationAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic PointRelativeToPoint NewPointRelativeToPoint(
Reference hostPointReference
)
Public Function NewPointRelativeToPoint (
hostPointReference As Reference
) As PointRelativeToPoint
public:
PointRelativeToPoint^ NewPointRelativeToPoint(
Reference^ hostPointReference
)
member NewPointRelativeToPoint :
hostPointReference : Reference -> PointRelativeToPoint
Parameters
- hostPointReference Reference
- The reference of the host point.
Return Value
PointRelativeToPointIf creation is successful then a new PointRelativeToPoint object is returned,
otherwise an exception with failure information will be thrown.
Exceptions
See Also