DockablePanePaneExists Method |
Returns true if %id% refers to a dockable pane window that currently exists in the Revit user interface, whether it's hidden or shown.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool PaneExists(
DockablePaneId id
)
Public Shared Function PaneExists (
id As DockablePaneId
) As Boolean
public:
static bool PaneExists(
DockablePaneId^ id
)
static member PaneExists :
id : DockablePaneId -> bool
Parameters
- id DockablePaneId
-
Return Value
Boolean
Exceptions
See Also