ApplicationNewElementSet Method |
Creates a new instance of a set specifically for holding elements.
Namespace: Autodesk.Revit.CreationAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementSet NewElementSet()
Public Function NewElementSet As ElementSet
public:
ElementSet^ NewElementSet()
member NewElementSet : unit -> ElementSet
Return Value
ElementSetA new Element Set.
RemarksThis is a general purpose set for passing elements to and from methods.
See Also