ContextualHelpType Enumeration |
Represents the contextual help type.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum ContextualHelpType
Public Enumeration ContextualHelpType
public enum class ContextualHelpType
MembersMember name | Value | Description |
---|
None | 0 | None. |
ContextId | 1 | Represents an Autodesk help context id, which will automatically be mapped to a URL in the Revit help system. |
Url | 2 | Represents an arbitrary URL. When users invoke help for this item, Revit will load this URL into the user's default browser. |
ChmFile | 3 | Represents the path to a file on disk. When users invoke help for this item, Revit will launch this file. |
See Also