ZoneEquipmentDataAirSystemId Property |
The air system used for this zone equipment, if applicable.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId AirSystemId { get; set; }
Public Property AirSystemId As ElementId
Get
Set
public:
property ElementId^ AirSystemId {
ElementId^ get ();
void set (ElementId^ value);
}
member AirSystemId : ElementId with get, set
Property Value
ElementId
Exceptions
See Also