IFCAggregateItem Property |
Get the IFCData for this aggregate.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IFCData this[
int index
] { get; }
Public ReadOnly Default Property Item (
index As Integer
) As IFCData
Get
public:
property IFCData^ default[int index] {
IFCData^ get (int index);
}
member Item : IFCData with get
Parameters
- index Int32
-
The index.
Return Value
IFCData
The IFCData.
See Also