StairsLandingGetAllSupports Method |
Returns all the supports hosting the stairs landing.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<ElementId> GetAllSupports()
Public Function GetAllSupports As IList(Of ElementId)
public:
IList<ElementId^>^ GetAllSupports()
member GetAllSupports : unit -> IList<ElementId>
Return Value
IListElementId
All the supports hosting the stairs landings.
Remarks
The supports consist of left, right and middle supports of the stairs landing.
See Also