ColorFillSchemeDuplicate Method

Generates a copy of current scheme.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ElementId Duplicate(
	string name
)

Parameters

name  String
The desired name of copied scheme.

Return Value

ElementId
The id of copied scheme.
Exceptions
ExceptionCondition
ArgumentException The name is not valid for new generated scheme.
ArgumentNullException A non-optional argument was null
See Also