SolidOptionsGraphicsStyleId Property |
Defines the graphics style id for the Solid.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId GraphicsStyleId { get; set; }
Public Property GraphicsStyleId As ElementId
Get
Set
public:
property ElementId^ GraphicsStyleId {
ElementId^ get ();
void set (ElementId^ value);
}
member GraphicsStyleId : ElementId with get, set
Property Value
ElementId
Exceptions
See Also