IFCImportOptionsAction Property |
The action of the import.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IFCImportAction Action { get; set; }
Public Property Action As IFCImportAction
Get
Set
public:
property IFCImportAction Action {
IFCImportAction get ();
void set (IFCImportAction value);
}
member Action : IFCImportAction with get, set
Property Value
IFCImportAction
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also