StairsTypeRunType Property |
The type for all runs in the stair element.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId RunType { get; set; }
Public Property RunType As ElementId
Get
Set
public:
property ElementId^ RunType {
ElementId^ get ();
void set (ElementId^ value);
}
member RunType : ElementId with get, set
Property Value
ElementId
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The specified runTypeId is not a valid run type.
|
ArgumentNullException |
When setting this property: A non-optional argument was null
|
See Also