DockablePaneStateTabBehind Property |
Ignored unless %dockPosition% is Tabbed. The new pane will appear in a tab behind the specified existing pane ID.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic DockablePaneId TabBehind { get; set; }
Public Property TabBehind As DockablePaneId
Get
Set
public:
property DockablePaneId^ TabBehind {
DockablePaneId^ get ();
void set (DockablePaneId^ value);
}
member TabBehind : DockablePaneId with get, set
Property Value
DockablePaneId
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: no dockable pane has been registered with identifier tabBehind.
|
ArgumentNullException |
When setting this property: A non-optional argument was null
|
See Also