The unique identifier for this dockable pane.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic DockablePaneId Id { get; }
Public ReadOnly Property Id As DockablePaneId
Get
public:
property DockablePaneId^ Id {
DockablePaneId^ get ();
}
member Id : DockablePaneId with get
Property Value
DockablePaneId
See Also