ViewIsCategoryOverridable Method |
Checks whether the category can have graphic overrides in this view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsCategoryOverridable(
ElementId categoryId
)
Public Function IsCategoryOverridable (
categoryId As ElementId
) As Boolean
public:
bool IsCategoryOverridable(
ElementId^ categoryId
)
member IsCategoryOverridable :
categoryId : ElementId -> bool
Parameters
- categoryId ElementId
-
ElementId of the category.
Return Value
Boolean
True if category can be overridden, false otherwise.
Exceptions
Remarks
Categories can be allowed to be overridden in some view types and prohibited from being overridden in others.
E.g., categories cannot be overridden in
ProjectBrowser
See Also