STLExportOptionsSetTessellationSettings Method

Sets all the tessellation parameters to its predefined values for the given resolution type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetTessellationSettings(
	ExportResolution resolutionType
)

Parameters

resolutionType  ExportResolution
Type of exporting resolution.
Exceptions
ExceptionCondition
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
See Also