ExportResolution Enumeration |
An enumerated type listing possible options to control the tessellation quality.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum ExportResolution
Public Enumeration ExportResolution
public enum class ExportResolution
MembersMember name | Value | Description |
---|
Custom | 0 |
Tessellated export with custom resolution (all tessellation parameters have default values).
|
Fine | 1 |
Tessellated export with fine resolution.
|
Medium | 2 |
Tessellated export with medium resolution.
|
Coarse | 3 |
Tessellated export with coarse resolution.
|
See Also