StairsRunLocationLineJustification Property |
The position of the run relative to the Up-direction path used to create the run.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic StairsRunJustification LocationLineJustification { get; set; }
Public Property LocationLineJustification As StairsRunJustification
Get
Set
public:
property StairsRunJustification LocationLineJustification {
StairsRunJustification get ();
void set (StairsRunJustification value);
}
member LocationLineJustification : StairsRunJustification with get, set
Property Value
StairsRunJustification
Exceptions
Remarks
Only common runs(straight, spiral, winder) have location line justification.
See Also