StairsRunGetLeftSupports Method |
Retrieves all supports on the left side of run boundaries.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<ElementId> GetLeftSupports()
Public Function GetLeftSupports As IList(Of ElementId)
public:
IList<ElementId^>^ GetLeftSupports()
member GetLeftSupports : unit -> IList<ElementId>
Return Value
IListElementId
The supports on the left side of run boundaries.
See Also