RevitAPIEventStatus Enumeration |
Describes the status of an action which triggered a post event.
Namespace: Autodesk.Revit.DB.EventsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum RevitAPIEventStatus
Public Enumeration RevitAPIEventStatus
public enum class RevitAPIEventStatus
MembersMember name | Value | Description |
---|
Succeeded | 0 |
The action that triggered this event succeeded.
|
Cancelled | 1 |
The action that triggered this event was cancelled by an event handler from the pre-event for the action.
|
Failed | -1 |
The action that triggered this event failed .
|
See Also