MultistoryStairsCanConnectLevel Method |
Checks if the given level can be connected into multistory stairs.
You cannot connect levels between standard stairs top and bottom or already connected.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CanConnectLevel(
ElementId levelId
)
Public Function CanConnectLevel (
levelId As ElementId
) As Boolean
public:
bool CanConnectLevel(
ElementId^ levelId
)
member CanConnectLevel :
levelId : ElementId -> bool
Parameters
- levelId ElementId
-
The id of the level.
Return Value
Boolean
True if the level can be connected to this multistory stairs, false otherwise.
Exceptions
See Also