The sketch option provided when promt to place a family instance.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public SketchGalleryOptions SketchGalleryOptions { get; set; } |
Visual Basic |
---|
Public Property SketchGalleryOptions As SketchGalleryOptions Get Set |
Visual C++ |
---|
public: property SketchGalleryOptions SketchGalleryOptions { SketchGalleryOptions get (); void set (SketchGalleryOptions value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: A value passed for an enumeration argument is not a member of that enumeration |