Index of a segment that can be considered the most important. Revit
attempts to preserve the orientation of this segment when a Rebar instance
changes its RebarShape to one with a different number of segments.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2012
Syntax
C# |
---|
public int MajorSegmentIndex { get; set; } |
Visual Basic |
---|
Public Property MajorSegmentIndex As Integer
Get
Set |
Visual C++ |
---|
public:
property int MajorSegmentIndex {
int get ();
void set (int value);
} |
Exceptions
See Also