A stream that can be used to write vertices of type VertexPositionNormal into a buffer (see VertexBuffer).

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2017

Syntax

C#
public class VertexStreamPositionNormal : VertexStream
Visual Basic
Public Class VertexStreamPositionNormal _
	Inherits VertexStream
Visual C++
public ref class VertexStreamPositionNormal : public VertexStream

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB.DirectContext3D..::..VertexStream
    Autodesk.Revit.DB.DirectContext3D..::..VertexStreamPositionNormal

See Also