Assigns values of the source overrides to this object.
Namespace: Autodesk.Revit.DB.PointCloudsAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public void Assign( PointCloudOverrides other ) |
Visual Basic |
---|
Public Sub Assign ( _ other As PointCloudOverrides _ ) |
Visual C++ |
---|
public: void Assign( PointCloudOverrides^ other ) |
Parameters
- other
- Type: Autodesk.Revit.DB.PointClouds..::..PointCloudOverrides
The source overrides.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |