PointCloudOverridesAssign Method |
Assigns values of the source overrides to this object.
Namespace: Autodesk.Revit.DB.PointCloudsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void Assign(
PointCloudOverrides other
)
Public Sub Assign (
other As PointCloudOverrides
)
public:
void Assign(
PointCloudOverrides^ other
)
member Assign :
other : PointCloudOverrides -> unit
Parameters
- other PointCloudOverrides
-
The source overrides.
Exceptions
See Also