Get the elements whose intersection with path produces points.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public ICollection<ElementId> GetIntersectingElements()
Visual Basic
Public Function GetIntersectingElements As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetIntersectingElements()

See Also