DividedPathGetIntersectingElements Method |
Get the elements whose intersection with path produces points.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ICollection<ElementId> GetIntersectingElements()
Public Function GetIntersectingElements As ICollection(Of ElementId)
public:
ICollection<ElementId^>^ GetIntersectingElements()
member GetIntersectingElements : unit -> ICollection<ElementId>
Return Value
ICollectionElementId
See Also