Constructs a new instance of a filter to find elements whose category matches any of a given set of categories.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2012
Syntax
C# |
---|
public ElementMulticategoryFilter(
ICollection<ElementId> categoryIds
) |
Visual Basic |
---|
Public Sub New ( _
categoryIds As ICollection(Of ElementId) _
) |
Visual C++ |
---|
public:
ElementMulticategoryFilter(
ICollection<ElementId^>^ categoryIds
) |
Parameters
- categoryIds
- Type: System.Collections.Generic..::..ICollection<(Of <(<'ElementId>)>)>
The category ids to match.
Exceptions
See Also