ElementMulticategoryFilter(ICollectionElementId) Constructor |
Constructs a new instance of a filter to find elements whose category matches any of a given set of categories.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementMulticategoryFilter(
ICollection<ElementId> categoryIds
)
Public Sub New (
categoryIds As ICollection(Of ElementId)
)
public:
ElementMulticategoryFilter(
ICollection<ElementId^>^ categoryIds
)
new :
categoryIds : ICollection<ElementId> -> ElementMulticategoryFilter
Parameters
- categoryIds ICollectionElementId
-
The category ids to match.
Exceptions
See Also