Supported types of horizontal alignment of a text element and text justification within the text containing box.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Since: 2016
Syntax
C# |
---|
public enum HorizontalTextAlignment |
Visual Basic |
---|
Public Enumeration HorizontalTextAlignment |
Visual C++ |
---|
public enum class HorizontalTextAlignment |
Members
Member name | Description |
---|---|
Left | Text is Left justified inside the containing text box, and the left side of the text box remains in place as the width changes. |
Right | Text is Right justified inside the containing text box, and the right side of the text box remains in place as the width changes. |
Center | Text is Center justified inside the containing text box, and the center side of the text box remains in place as the width changes. |