The number of points used when the layout is set to 'FixedNumber'.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public int FixedNumberOfPoints { get; set; } |
Visual Basic |
---|
Public Property FixedNumberOfPoints As Integer Get Set |
Visual C++ |
---|
public: property int FixedNumberOfPoints { int get (); void set (int value); } |
Remarks
To get the actual number of point use GetNumberOfPoints().
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | When setting this property: fixedNumberOfPoints must be at least 2 and at most 200. |