DividedPathFixedNumberOfPoints Property |
The number of points used when the layout is set to 'FixedNumber'.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int FixedNumberOfPoints { get; set; }
Public Property FixedNumberOfPoints As Integer
Get
Set
public:
property int FixedNumberOfPoints {
int get ();
void set (int value);
}
member FixedNumberOfPoints : int with get, set
Property Value
Int32
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: fixedNumberOfPoints must be at least 2 and at most 200.
|
Remarks
To get the actual number of point use GetNumberOfPoints().
See Also