Checks if a point was used to define the first profile.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2018

Syntax

C#
public bool HasFirstProfilePoint()
Visual Basic
Public Function HasFirstProfilePoint As Boolean
Visual C++
public:
bool HasFirstProfilePoint()

Return Value

True if a point was used to define the first profile, false otherwise.

See Also