RuledSurfaceHasFirstProfilePoint Method |
Checks if a point was used to define the first profile.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool HasFirstProfilePoint()
Public Function HasFirstProfilePoint As Boolean
public:
bool HasFirstProfilePoint()
member HasFirstProfilePoint : unit -> bool
Return Value
Boolean
True if a point was used to define the first profile, false otherwise.
See Also