Checks if the parameter is a Rebar Container parameter
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public bool IsRebarContainerParameter( ElementId paramId ) |
Visual Basic |
---|
Public Function IsRebarContainerParameter ( _ paramId As ElementId _ ) As Boolean |
Visual C++ |
---|
public: bool IsRebarContainerParameter( ElementId^ paramId ) |
Parameters
- paramId
- Type: Autodesk.Revit.DB..::..ElementId
The id of the parameter element
Return Value
True if the parameter is a Rebar Container parameter
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |