RebarContainerParameterManagerIsRebarContainerParameter Method |
Checks if the parameter is a Rebar Container parameter
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsRebarContainerParameter(
ElementId paramId
)
Public Function IsRebarContainerParameter (
paramId As ElementId
) As Boolean
public:
bool IsRebarContainerParameter(
ElementId^ paramId
)
member IsRebarContainerParameter :
paramId : ElementId -> bool
Parameters
- paramId ElementId
-
The id of the parameter element
Return Value
Boolean
True if the parameter is a Rebar Container parameter
Exceptions
See Also