Remove an existing construction from Space constructions.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public void DeleteConstruction( MEPBuildingConstruction pCurrentConstruction ) |
Visual Basic |
---|
Public Sub DeleteConstruction ( _ pCurrentConstruction As MEPBuildingConstruction _ ) |
Visual C++ |
---|
public: void DeleteConstruction( MEPBuildingConstruction^ pCurrentConstruction ) |
Parameters
- pCurrentConstruction
- Type: Autodesk.Revit.DB.Mechanical..::..MEPBuildingConstruction
The Construction will be deleted.