MEPSpaceConstructionDeleteConstruction Method |
Remove an existing construction from Space constructions.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void DeleteConstruction(
MEPBuildingConstruction pCurrentConstruction
)
Public Sub DeleteConstruction (
pCurrentConstruction As MEPBuildingConstruction
)
public:
void DeleteConstruction(
MEPBuildingConstruction^ pCurrentConstruction
)
member DeleteConstruction :
pCurrentConstruction : MEPBuildingConstruction -> unit
Parameters
- pCurrentConstruction MEPBuildingConstruction
- The Construction will be deleted.
See Also