Constructs a new copy of the input FillPattern object.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public FillPattern( FillPattern other ) |
Visual Basic |
---|
Public Sub New ( _ other As FillPattern _ ) |
Visual C++ |
---|
public: FillPattern( FillPattern^ other ) |
Parameters
- other
- Type: Autodesk.Revit.DB..::..FillPattern
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |