Retrieves the identifiers of the set of curves forming the boundary of the Fabric Area.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public IList<ElementId> GetBoundaryCurveIds() |
Visual Basic |
---|
Public Function GetBoundaryCurveIds As IList(Of ElementId) |
Visual C++ |
---|
public: IList<ElementId^>^ GetBoundaryCurveIds() |
Return Value
A collection of ElementIds of FabricAreaCurve elements.
Remarks
Each ElementId in the collection is an Id of an Element of type CurveElem.