FabricAreaGetBoundaryCurveIds Method |
Retrieves the identifiers of the set of curves forming the boundary of the Fabric Area.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<ElementId> GetBoundaryCurveIds()
Public Function GetBoundaryCurveIds As IList(Of ElementId)
public:
IList<ElementId^>^ GetBoundaryCurveIds()
member GetBoundaryCurveIds : unit -> IList<ElementId>
Return Value
IListElementId
A collection of ElementIds of FabricAreaCurve elements.
Remarks
Each ElementId in the collection is an Id of an Element of type CurveElem.
See Also