Constructs a new copy of the input DockablePane object.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public DockablePane( DockablePane other ) |
Visual Basic |
---|
Public Sub New ( _ other As DockablePane _ ) |
Visual C++ |
---|
public: DockablePane( DockablePane^ other ) |
Parameters
- other
- Type: Autodesk.Revit.UI..::..DockablePane
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |