Determines if there is one corresponding IFC type.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2015

Syntax

C#
public bool HasSimpleType()
Visual Basic
Public Function HasSimpleType As Boolean
Visual C++
public:
bool HasSimpleType()

Return Value

False if there are no corresponding IFC types, or more than one; returns true otherwise.

See Also