IFCDataHasSimpleType Method |
Determines if there is one corresponding IFC type.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool HasSimpleType()
Public Function HasSimpleType As Boolean
public:
bool HasSimpleType()
member HasSimpleType : unit -> bool
Return Value
Boolean
False if there are no corresponding IFC types, or more than one; returns true otherwise.
See Also