The ID of the field in the containing ScheduleDefinition.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public ScheduleFieldId FieldId { get; } |
Visual Basic |
---|
Public ReadOnly Property FieldId As ScheduleFieldId Get |
Visual C++ |
---|
public: property ScheduleFieldId^ FieldId { ScheduleFieldId^ get (); } |