ScheduleFieldFieldId Property |
The ID of the field in the containing ScheduleDefinition.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ScheduleFieldId FieldId { get; }
Public ReadOnly Property FieldId As ScheduleFieldId
Get
public:
property ScheduleFieldId^ FieldId {
ScheduleFieldId^ get ();
}
member FieldId : ScheduleFieldId with get
Property Value
ScheduleFieldId
See Also