The name of the type of the handle.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2012

Syntax

C#
public string TypeName { get; }
Visual Basic
Public ReadOnly Property TypeName As String
	Get
Visual C++
public:
property String^ TypeName {
	String^ get ();
}

See Also