Defines the higher end of rebar shape.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2009
Syntax
C# |
---|
public int HigherEnd { get; } |
Visual Basic |
---|
Public ReadOnly Property HigherEnd As Integer Get |
Visual C++ |
---|
public: property int HigherEnd { int get (); } |
Remarks
Change this property will make rebar shape's start and end hooks swap.